Start a new topic

Meeting Reminder On Fusion

What am I missing? I don't see this app anywhere.

1 person has this problem

Yes i have the button to turn on but it does nothing

1 person likes this

I don't see an option either - app goes from meetings, and then on to other. NO where to set. Also no games, etc. MyLand shows up when the device is not connected.


1 person likes this
Im working with support, Hey does ur fusion come up as touch on the ap. Mine does? And yea no game no weather ap or facebook ap notification :(

Jebi and Genevieve, sounds like both your devices are in default. Please email customercare@striiv.com and include your device ID in the message so we can confirm your device is in default: open the app and select the device tile (shows picture of device) on the app home screen, then scroll down to select debug info where you'll see your device ID.  

Thank you !! - and mine comes up as touch also - I looked at my package like 5 times, lol.  Support is on it, it seems :-)

Jeb Neil set mine for like can update, to fix it , how are u doing

Hi Genevieve - mine is in default so I guess I'm waiting in line :] When we get up and going I may add you as a friend so we can stay motivated :-)  There's a thread on here for others as well. 

Sounds good
Jeb any luck yet?

So, the default list has been submitted for the fix to be applied. Typically we submit the list in a bulk fashion to the person responsible for applying the fix, and this happens once a week roughly. We're now waiting on the person responsible for applying the fix to do so. He's a busy guy with many other responsibilities, so we appreciate your patience as we work to apply the fix. 

Jeb did urs fix yet? Neil any word on the date to fix the default,it was this week any date?
Mine is stuck in the warp lol. Thanks Neil for the update. Genevieve, I will find you and request you. I don't think the fix will lose u.

Jebi and Genevieve, both of your devices are now out of default mode! Go forth and enjoy MyLand!

Hi, I have the same issue of my Fusion registering as a Touch. It's with customer support. Been told it's possibly in default mode. What is the fix for this and how long does it take?
Login or Signup to post a comment